Habíamos visto como Blizzard había mejorado el rendmiento de Hots con sucesivas mejoras. Pues parece ser que estas ya no son suficientes para que el juego vaya bien en equipos modestos pasamos Core 2 Duo sin minimo a un E6600 2.4Ghz y en AMD de Athlon™ 64 X2 5600+ a un Phenom™ X4.

En cuanto a gráficas si antes nos valían con soporte por hardware de DX9 ahora sube hasta DX10 por lo menos en NVIDIA, pasamos de gráficas valoradas en menos de 10 euros: NVIDIA GeForce 7600 GT, ATI Radeon HD 2600 XT (esta era DX10), o Intel HD Graphics 3000 a una NVIDIA GeForce 8600  o ATI® Radeon HD 4650. En principio esto forzará ya los 4GB de RAM, lo cual ya era muy necesario porque con 2GB eran rascazos uno tras otro.

Yo ahora con un i5 2400 @ 3.9 Ghz tengo bajadas a menos de 60 fps durante las partida y en el modo de prueba consigo los 170 fps que conseguia con el i3. Supongo que no ha habido muchas mejoras en terminos de rendimiento, pero si han puesto carga dinámica de texturas, no se si ayudará en discos lentos, pero antes se veía bien el personaje bien desde el principio y ahora tarda un poquito en cargar. El uso de más de un hilo es de risa:

Hots2.0_cpu

 

Con un Phenom II @ 3.5Ghz con el Turbo, parece ser que aprovecha mejor dos hilos, ahora puedo entender que pidan un x4 como mínimo, en general noto los mínimos mucho mejor, antes tenia rascadas a 35 fps y ahora es raro verlo por debajo de 60, aunque sin vsync la media esta por 85 fps:

 

hots_cpu_phenom_x6

 

Ahora mismo estoy probando el juego RPP y bueno pinta bien aunque no tengo claro que hacer con mi oro, ya hay varios consejos en los foros, pero me da que puede cambiar sobre la marcha hasta el ultimo momento.

Notas del parche aquí.